View Issue Details

IDProjectCategoryView StatusLast Update
0027026mantisbtemailpublic2020-06-27 01:48
Reporterjingshaochen Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.24.1 
Summary0027026: HTML email support
Description

Hi,

Does Mantis support sending HTML email? I saw a plugin discussed, implemented, out of dated in this ticket: https://www.mantisbt.org/bugs/view.php?id=12830

Wondering should we have such functionality in the core?

Thanks,

TagsNo tags attached.

Relationships

duplicate of 0001400 assignedvboctor Feature to send HTML-formatted e-mail instead of text e-mail 

Activities

atrol

atrol

2020-06-12 19:57

developer   ~0064092

Last edited: 2020-06-12 19:59

View 3 revisions

HTML email is not supported, but it's a known feature request, see duplcate 0001400

Issue History

Date Modified Username Field Change
2020-06-12 16:36 jingshaochen New Issue
2020-06-12 19:57 atrol Assigned To => atrol
2020-06-12 19:57 atrol Status new => resolved
2020-06-12 19:57 atrol Resolution open => duplicate
2020-06-12 19:57 atrol Note Added: 0064092
2020-06-12 19:57 atrol Relationship added duplicate of 0001400
2020-06-12 19:59 atrol Note Edited: 0064092 View Revisions
2020-06-12 19:59 atrol Note Edited: 0064092 View Revisions
2020-06-27 01:48 atrol Status resolved => closed