View Issue Details

IDProjectCategoryView StatusLast Update
0027110mantisbtotherpublic2020-07-29 02:38
Reporterjackson03 Assigned Toatrol  
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionunable to reproduce 
Product Version2.24.0 
Summary0027110: Unexpected move to the top page
Description

When you select "View Issues" or "Change Log" etc., in the menu on the left side of mantis, you are often returned to the top page (My View).

It can be fixed by clearing the cache of the browser, but it occurs multiple times a day, so I want to solve it.

TagsNo tags attached.

Activities

atrol

atrol

2020-07-28 13:50

developer   ~0064196

Are you able to reproduce on https://www.mantisbt.org/bugs ?
Which browser do you use ?

jackson03

jackson03

2020-07-28 23:12

reporter   ~0064197

So far, I have not been able to confirm the reproduction on https://www.mantisbt.org/bugs.

The browser uses Google Chrome.
Version: 83.0.4103.116

atrol

atrol

2020-07-29 02:38

developer   ~0064198

jackson03,

I was not able to reproduce your problem on a fresh install of the latest stable MantisBT release (2.24.1 at the moment).

I recommend that you upgrade to the latest (download from [1]). If after doing so the problem persists, do not hesitate to reopen the issue and provide detailed step-by-step instructions to reproduce the issue starting from a fresh install; the following additional information may also be useful:

  • Exact version of PHP, Database, Web server and Operating System
  • Relevant customizations (e.g. changes in config_inc.php, etc)
  • Installed plugins or custom functions ?
  • Was the MantisBT source code modified in any way ?

The next time you encounter the issue, you should check the browser console and the server logs.
This might provide hints what's going wrong on our installation.

[1] http://mantisbt.org/download.php

Issue History

Date Modified Username Field Change
2020-07-27 23:21 jackson03 New Issue
2020-07-28 13:50 atrol Status new => feedback
2020-07-28 13:50 atrol Note Added: 0064196
2020-07-28 23:12 jackson03 Note Added: 0064197
2020-07-28 23:12 jackson03 Status feedback => new
2020-07-29 02:38 atrol Assigned To => atrol
2020-07-29 02:38 atrol Status new => resolved
2020-07-29 02:38 atrol Resolution open => unable to reproduce
2020-07-29 02:38 atrol Note Added: 0064198