View Issue Details

IDProjectCategoryView StatusLast Update
0027949mantisbtreportspublic2021-02-20 12:16
Reporterapple_shen Assigned Todregad  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2.24.1 
Summary0027949: When report issue ,if access_level is 25 or 40, both can not select product version
Description

I try 2.24.1 and 2.24.4 all have this issue.
Do I need to modify some source file?

Steps To Reproduce

1.Access level with 24 user login in
2.Report issue.

  1. Select prodoct vesion.Will cannot select prodcut version.
TagsNo tags attached.

Activities

apple_shen

apple_shen

2021-02-04 22:15

reporter  

dregad

dregad

2021-02-05 03:27

developer   ~0065069

This is most likely because the version(s) you have created, have not been marked as "Released" (checkbox on manage_proj_ver_edit_page.php).

Only users having access level >= $g_report_issues_for_unreleased_versions_threshold can access unreleased versions (DEVELOPER by default)

apple_shen

apple_shen

2021-02-05 03:52

reporter   ~0065071

thanks ,have resolved.

atrol

atrol

2021-02-05 04:09

developer   ~0065073

apple_shen,

This is not a bug or feature request for MantisBT (you asked for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).