View Issue Details

IDProjectCategoryView StatusLast Update
0008953mantisbtwikipublic2020-06-27 01:48
Reportercveira Assigned Todregad  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version1.1.1 
Summary0008953: DokuWiki authentication failure
Description

Once I've followed the steps pointed out in the documentation ( http://www.mantisbt.org/wiki/doku.php/mantisbt:issue:7075:integ ), my DokuWiki installation seems to be unable to validate any user.

Mantis returns one of the following SYSTEM NOTICE messages:

a. Undefined index: rev
b. Undefined index: id

Every time I go to any Wiki page from Mantis it fails. I can see the error page with the user information I am logged in with in Mantis. The page is broken due to failing relative path referencing (no images, no CSS, no JS).

Every time I try to enter the Wiki directly, it also fails. This time I can see the error page with NO user information since I am no logged in in Mantis. The page is also broken due to failing relative path referencing (no images, no CSS, no JS).

Additional Information

DokuWiki installation works fine when unlinked from mantis. Mantis installation works fine. Failure seems to be affecting Wiki integration.

TagsNo tags attached.

Activities

dregad

dregad

2020-06-14 13:08

developer   ~0064098

Please try again with latest version of authmantis plugin
https://www.dokuwiki.org/plugin:authmantis

Issue History

Date Modified Username Field Change
2008-03-11 17:03 cveira New Issue
2020-06-14 13:08 dregad Assigned To => dregad
2020-06-14 13:08 dregad Status new => resolved
2020-06-14 13:08 dregad Resolution open => unable to reproduce
2020-06-14 13:08 dregad Note Added: 0064098
2020-06-27 01:48 atrol Status resolved => closed